Back to overview
Degraded
us-west1 is disabled
May 6, 2026 at 8:00pm UTC
Affected services
API
Resolved
May 7, 2026 at 9:37am UTC
us-west1 is temporarily disabled the redirections to us-west2 are working as expected.
Affected services
Created
May 6, 2026 at 8:00pm UTC
No instances will be created on us-west1 at this time. All pinned and non-pinned requests are redirected to us-west2.
Affected services