Back to overview
Degraded
API is degraded
Feb 25, 2026 at 9:11pm UTC
Affected services
API
Resolved
Feb 25, 2026 at 9:40pm UTC
Our provider recovered from the network issue. API is back online.
Affected services
Created
Feb 25, 2026 at 9:11pm UTC
Our upstream cloud provider is having network issues that are impacting our API.
Affected services